• Welcome to Scan New England! Happy Spring! Please take your time to browse around and feel free to ask any questions. Remember our wiki linked directly above!

Federal Medical Center Devens trunk

Correction:

Control channels (rotates regularly)
  • 406.8125
  • 407.4125
  • 408.25
  • 409.0125
  • 409.4125
Custom band plan (Type II OBT):
  • Base 406.0 / Spacing 12.5 kHz / Offset 380
  • Base 409.0 / Spacing 12.5 kHz / Offset 744
 
Thanks @MASSBUSMARK!

Quick nitpick, it looks like the base of the OBT band plan didn't get added correctly, it should be 406.0 and not 406.8125. The offsets are also not in kHz, that's just numbers that identify a channel ID :)

Also 408.25 can be either control channel or voice, not just CC.

Thanks again!
 
Quick nitpick, it looks like the base of the OBT band plan didn't get added correctly, it should be 406.0 and not 406.8125. The offsets are also not in kHz, that's just numbers that identify a channel ID :)

Also 408.25 can be either control channel or voice, not just CC.
Nitpicking is A.O.K. We appreciate corrections. I fixed the errors and reformatted it a little.
 
Correction:

Control channels (rotates regularly)
  • 406.8125
  • 407.4125
  • 408.25
  • 409.0125
  • 409.4125
Custom band plan (Type II OBT):
  • Base 406.0 / Spacing 12.5 kHz / Offset 380
  • Base 409.0 / Spacing 12.5 kHz / Offset 744
Hi Ilya,

What receiver are you using? I am still unable to receive them with these settings in my SDS200. I can hear it fine on Unitrunker.

Thanks,

Bill
 
What receiver are you using? I am still unable to receive them with these settings in my SDS200. I can hear it fine on Unitrunker.
That's very interesting - I'll go back out there to re-evaluate, though that should be right... do you receive anything at all, or it's just completely unhappy? I don't have any experience with the SDS unfortunately.

I was using op25 with changes that I haven't yet pushed to the main release.
 
That's very interesting - I'll go back out there to re-evaluate, though that should be right... do you receive anything at all, or it's just completely unhappy? I don't have any experience with the SDS unfortunately.

I was using op25 with changes that I haven't yet pushed to the main release.
Thanks for letting me know... I can receive the system fine in Unitrunker, and the transmissions are loud and clear when I listen to the individual frequencies (non-trunked) on my SDS. I have yet to be able to hear the system on my SDS200, or my 996P2, although I can see the SysID... very strange
 
@Bmacs I checked again, and while I can't confirm the 409.0125 frequency, the rest appeared to be working fine for me. When you say receive it fine in UniTrunker, do you mean just the CC or including voice?

Have you set up the custom OBT band plan as listed above?
 
@Bmacs I checked again, and while I can't confirm the 409.0125 frequency, the rest appeared to be working fine for me. When you say receive it fine in UniTrunker, do you mean just the CC or including voice?

Have you set up the custom OBT band plan as listed above?
Hi Ilya,

The frequencies are fine - I can hear the system fine in Unitrunker (I see the control channel and follow all of the TGs (digital) with no issues).
The issue appears to be programming the system into an SDS or 992P2 scanner. I have entered the custom bandplan, with the base, offset, step and polarity, and still cannot decode the trunking on those radios. As a test, I entered the channels individually and can receive each one fine - I just can't follow the trunking with the uniden radios. Both radios follow MA State Police no problem (another Mot type II, but not a custom Bandplan)

I'm just trying to figure out the issue... Do you think I need an upper freq in the Unidens? That's the only thing missing...

Thanks,

Bill
 
On the Unidens, you have it the system type set to "Motorola". Correct? The system as we've discovered is digital over analog.
Also have you tried running it in ID Search mode? (While the unit is scanning, press Function then Enter), it will say "ID Searching"
 
On the Unidens, you have it the system type set to "Motorola". Correct? The system as we've discovered is digital over analog.
Also have you tried running it in ID Search mode? (While the unit is scanning, press Function then Enter), it will say "ID Searching"
Hi Mike,

Yes - I have selected "Motorola", and yes I have ID scan "on" - that's the only way I run it when I'm trying to map a system. The strange thing is - I decode the control channel correctly - I can see the SysID AND I can see on the control channel when a TG gets assigned a channel (when you hold on the CC) - I just DON'T go to the channel.... That tells me that it still can't figure out the correct channel mapping...

I've spent hours on this over the past few months with no success.

I wish I knew what "magic" Unitrunker and OP25 are doing in the background that Uniden doesn't...
 
Hi Mike,

Yes - I have selected "Motorola", and yes I have ID scan "on" - that's the only way I run it when I'm trying to map a system. The strange thing is - I decode the control channel correctly - I can see the SysID AND I can see on the control channel when a TG gets assigned a channel (when you hold on the CC) - I just DON'T go to the channel.... That tells me that it still can't figure out the correct channel mapping...

I've spent hours on this over the past few months with no success.

I wish I knew what "magic" Unitrunker and OP25 are doing in the background that Uniden doesn't...
You want ID Search on, not ID Scan.
 
I misspoke - I run ID SEARCH when I'm mapping a system - ID SCAN when I want to eliminate unneeded TGs..
 
Back
Top